summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/MIME-Types/MIME-Types-2.110.0.ebuild')
-rw-r--r--dev-perl/MIME-Types/MIME-Types-2.110.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/MIME-Types/MIME-Types-2.110.0.ebuild b/dev-perl/MIME-Types/MIME-Types-2.110.0.ebuild
new file mode 100644
index 000000000000..e0ec9da0cb52
--- /dev/null
+++ b/dev-perl/MIME-Types/MIME-Types-2.110.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=MARKOV
+MODULE_VERSION=2.11
+inherit perl-module
+
+DESCRIPTION="Definition of MIME types"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd ~amd64-linux ~x86-linux ~sparc-solaris ~x86-solaris"
+IUSE="test"
+
+# uses List::Util
+RDEPEND="
+ virtual/perl-File-Spec
+ virtual/perl-Scalar-List-Utils
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( >=virtual/perl-Test-Simple-0.470.0 )
+"
+
+SRC_TEST="do parallel"