summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Math-BigInt-GMP/Math-BigInt-GMP-1.470.0.ebuild')
-rw-r--r--dev-perl/Math-BigInt-GMP/Math-BigInt-GMP-1.470.0.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/dev-perl/Math-BigInt-GMP/Math-BigInt-GMP-1.470.0.ebuild b/dev-perl/Math-BigInt-GMP/Math-BigInt-GMP-1.470.0.ebuild
new file mode 100644
index 000000000000..f318f2a3f9c8
--- /dev/null
+++ b/dev-perl/Math-BigInt-GMP/Math-BigInt-GMP-1.470.0.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=PJACKLAM
+DIST_VERSION=1.47
+inherit perl-module
+
+DESCRIPTION="Use the GMP library for Math::BigInt routines"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ppc ~sparc ~x86"
+IUSE="test"
+
+RDEPEND="
+ >=virtual/perl-Math-BigInt-1.999.709
+ >=virtual/perl-XSLoader-0.20.0
+ >=dev-libs/gmp-4.0.0
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( >=virtual/perl-Test-Simple-0.470.0 )
+"
+
+#PERL_RM_FILES=(
+# t/bigfltpm.t
+# t/bigintpm.t
+# t/biglog.t
+#)
+#
+
+DIST_TEST="do"