summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Math-Libm/Math-Libm-1.0.0.ebuild')
-rw-r--r--dev-perl/Math-Libm/Math-Libm-1.0.0.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-perl/Math-Libm/Math-Libm-1.0.0.ebuild b/dev-perl/Math-Libm/Math-Libm-1.0.0.ebuild
new file mode 100644
index 000000000000..6defa7dd65b0
--- /dev/null
+++ b/dev-perl/Math-Libm/Math-Libm-1.0.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR="DSLEWART"
+DIST_VERSION="1.00"
+inherit perl-module
+
+DESCRIPTION="wrapper to libm functions"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="virtual/perl-AutoLoader
+ virtual/perl-Carp"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker"