summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/PDL-IO-CSV/PDL-IO-CSV-0.11.0.ebuild')
-rw-r--r--dev-perl/PDL-IO-CSV/PDL-IO-CSV-0.11.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/PDL-IO-CSV/PDL-IO-CSV-0.11.0.ebuild b/dev-perl/PDL-IO-CSV/PDL-IO-CSV-0.11.0.ebuild
new file mode 100644
index 000000000000..06cc3876d85a
--- /dev/null
+++ b/dev-perl/PDL-IO-CSV/PDL-IO-CSV-0.11.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=KMX
+DIST_VERSION=0.011
+
+inherit perl-module
+
+DESCRIPTION="Load/save PDL from/to CSV file (optimized for speed and large data)"
+
+SLOT="0"
+KEYWORDS="amd64 ~x86"
+
+RDEPEND="
+ >=virtual/perl-Exporter-5.570.0
+ >=dev-perl/PDL-2.6.0
+ dev-perl/Text-CSV_XS
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ >=virtual/perl-Test-Simple-0.880.0
+ >=dev-perl/Test-Number-Delta-1.60.0
+ )
+"