summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Safe-Isa/Safe-Isa-1.0.10.ebuild')
-rw-r--r--dev-perl/Safe-Isa/Safe-Isa-1.0.10.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Safe-Isa/Safe-Isa-1.0.10.ebuild b/dev-perl/Safe-Isa/Safe-Isa-1.0.10.ebuild
new file mode 100644
index 000000000000..87637c82f4b1
--- /dev/null
+++ b/dev-perl/Safe-Isa/Safe-Isa-1.0.10.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=ETHER
+DIST_VERSION=1.000010
+inherit perl-module
+
+DESCRIPTION="Call isa, can, does and DOES safely on things that may not be objects"
+
+SLOT="0"
+KEYWORDS="amd64 arm arm64 ppc64 ~riscv x86"
+
+RDEPEND="
+ >=virtual/perl-Exporter-5.570.0
+ virtual/perl-Scalar-List-Utils
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Test-Simple
+ )
+"