summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Software-License/Software-License-0.103.12.ebuild')
-rw-r--r--dev-perl/Software-License/Software-License-0.103.12.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-perl/Software-License/Software-License-0.103.12.ebuild b/dev-perl/Software-License/Software-License-0.103.12.ebuild
new file mode 100644
index 000000000000..f695e9d38724
--- /dev/null
+++ b/dev-perl/Software-License/Software-License-0.103.12.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+EAPI=6
+DIST_AUTHOR=RJBS
+DIST_VERSION=0.103012
+inherit perl-module
+
+DESCRIPTION="packages that provide templated software licenses"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+# r: IO::Dir -> IO
+# r: strict, warnings -> perl
+RDEPEND="
+ virtual/perl-Carp
+ dev-perl/Data-Section
+ virtual/perl-File-Spec
+ virtual/perl-IO
+ virtual/perl-Module-Load
+ dev-perl/Text-Template
+ virtual/perl-parent
+"
+DEPEND="
+ >=virtual/perl-ExtUtils-MakeMaker-6.300.0
+ test? (
+ >=virtual/perl-Test-Simple-0.960.0
+ dev-perl/Try-Tiny
+ )
+"