summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Sys-Hostname-Long/Sys-Hostname-Long-1.500.0.ebuild')
-rw-r--r--dev-perl/Sys-Hostname-Long/Sys-Hostname-Long-1.500.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Sys-Hostname-Long/Sys-Hostname-Long-1.500.0.ebuild b/dev-perl/Sys-Hostname-Long/Sys-Hostname-Long-1.500.0.ebuild
new file mode 100644
index 000000000000..350ce571361f
--- /dev/null
+++ b/dev-perl/Sys-Hostname-Long/Sys-Hostname-Long-1.500.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=SCOTT
+MODULE_VERSION=1.5
+inherit perl-module
+
+DESCRIPTION="Try every conceivable way to get full hostname"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
+IUSE=""
+
+src_install() {
+ perl-module_src_install
+ rm "${ED}${VENDOR_LIB}"/Sys/Hostname/testall.pl || die
+ dodoc testall.pl
+ docompress -x /usr/share/doc/${PF}/testall.pl
+}