summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-Command-Simple/Test-Command-Simple-0.040.0.ebuild')
-rw-r--r--dev-perl/Test-Command-Simple/Test-Command-Simple-0.040.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Test-Command-Simple/Test-Command-Simple-0.040.0.ebuild b/dev-perl/Test-Command-Simple/Test-Command-Simple-0.040.0.ebuild
new file mode 100644
index 000000000000..9b565164cf53
--- /dev/null
+++ b/dev-perl/Test-Command-Simple/Test-Command-Simple-0.040.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+MODULE_AUTHOR="DMCBRIDE"
+MODULE_VERSION=0.04
+
+inherit perl-module
+
+DESCRIPTION="Test external commands (nearly) as easily as loaded modules"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+DEPEND="dev-perl/Module-Build
+ test? (
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage
+ )"
+RDEPEND=""
+
+SRC_TEST="do"