summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-Differences/Test-Differences-0.640.0.ebuild')
-rw-r--r--dev-perl/Test-Differences/Test-Differences-0.640.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/Test-Differences/Test-Differences-0.640.0.ebuild b/dev-perl/Test-Differences/Test-Differences-0.640.0.ebuild
new file mode 100644
index 000000000000..0e765ec03fe9
--- /dev/null
+++ b/dev-perl/Test-Differences/Test-Differences-0.640.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=DCANTRELL
+DIST_VERSION=0.64
+inherit perl-module
+
+DESCRIPTION="Test strings and data structures and show differences if not ok"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ppc ~ppc64 ~x86"
+IUSE="test"
+PERL_RM_FILES=(
+ "t/boilerplate.t"
+ "t/pod-coverage.t"
+ "t/pod.t"
+)
+RDEPEND="
+ >=dev-perl/Text-Diff-1.430.0
+ >=virtual/perl-Data-Dumper-2.126.0"
+DEPEND="${RDEPEND}
+ dev-perl/Module-Build
+ test? (
+ >=dev-perl/Capture-Tiny-0.240.0
+ >=virtual/perl-Test-Simple-0.880.0
+ )
+"