summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-LongString/Test-LongString-0.150.0-r1.ebuild')
-rw-r--r--dev-perl/Test-LongString/Test-LongString-0.150.0-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-perl/Test-LongString/Test-LongString-0.150.0-r1.ebuild b/dev-perl/Test-LongString/Test-LongString-0.150.0-r1.ebuild
new file mode 100644
index 000000000000..bc2e5e7bc4b3
--- /dev/null
+++ b/dev-perl/Test-LongString/Test-LongString-0.150.0-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=RGARCIA
+MODULE_VERSION=0.15
+inherit perl-module
+
+DESCRIPTION="A library to test long strings"
+
+SLOT="0"
+KEYWORDS="amd64 ~arm ppc ~ppc64 x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
+IUSE="test"
+
+RDEPEND=""
+DEPEND="test? ( dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"
+
+SRC_TEST="do"