summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-Object/Test-Object-0.70.0-r1.ebuild')
-rw-r--r--dev-perl/Test-Object/Test-Object-0.70.0-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Test-Object/Test-Object-0.70.0-r1.ebuild b/dev-perl/Test-Object/Test-Object-0.70.0-r1.ebuild
new file mode 100644
index 000000000000..62144a21f2eb
--- /dev/null
+++ b/dev-perl/Test-Object/Test-Object-0.70.0-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=ADAMK
+MODULE_VERSION=0.07
+inherit perl-module
+
+DESCRIPTION="Thoroughly testing objects via registered handlers"
+
+SLOT="0"
+KEYWORDS="~alpha amd64 ~arm ~ppc ~ppc64 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris"
+IUSE=""
+
+RDEPEND="virtual/perl-File-Spec
+ virtual/perl-Scalar-List-Utils
+ virtual/perl-Test-Simple"
+DEPEND="${RDEPEND}"
+
+SRC_TEST="do"