summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Text-Template/Text-Template-1.600.0.ebuild')
-rw-r--r--dev-perl/Text-Template/Text-Template-1.600.0.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/dev-perl/Text-Template/Text-Template-1.600.0.ebuild b/dev-perl/Text-Template/Text-Template-1.600.0.ebuild
new file mode 100644
index 000000000000..647d06b1bc58
--- /dev/null
+++ b/dev-perl/Text-Template/Text-Template-1.600.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=MSCHOUT
+DIST_VERSION=1.60
+
+inherit perl-module
+
+DESCRIPTION="Expand template text with embedded Perl"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm64 ~hppa ~ppc ~ppc64 ~x86"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Encode
+ virtual/perl-Exporter
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-File-Temp
+ virtual/perl-Safe
+ dev-perl/Test-More-UTF8
+ virtual/perl-Test-Simple
+ dev-perl/Test-Warnings
+ )
+"
+
+PERL_RM_FILES=( "t/author-pod-syntax.t" "t/author-signature.t" )