summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/UNIVERSAL-can/UNIVERSAL-can-1.201.401.240.ebuild')
-rw-r--r--dev-perl/UNIVERSAL-can/UNIVERSAL-can-1.201.401.240.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/UNIVERSAL-can/UNIVERSAL-can-1.201.401.240.ebuild b/dev-perl/UNIVERSAL-can/UNIVERSAL-can-1.201.401.240.ebuild
new file mode 100644
index 000000000000..1d29dd33e58b
--- /dev/null
+++ b/dev-perl/UNIVERSAL-can/UNIVERSAL-can-1.201.401.240.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=CHROMATIC
+MODULE_VERSION=1.20140124
+inherit perl-module
+
+DESCRIPTION="Hack around people calling UNIVERSAL::can() as a function"
+
+SLOT="0"
+KEYWORDS="amd64 ~arm ppc x86 ~ppc-aix"
+IUSE="test"
+
+RDEPEND="virtual/perl-Scalar-List-Utils"
+DEPEND="
+ test? (
+ ${RDEPEND}
+ >=virtual/perl-Test-Simple-0.60
+ )"
+
+SRC_TEST="do"