summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/WWW-Dict-Leo-Org/WWW-Dict-Leo-Org-1.360.0.ebuild')
-rw-r--r--dev-perl/WWW-Dict-Leo-Org/WWW-Dict-Leo-Org-1.360.0.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-perl/WWW-Dict-Leo-Org/WWW-Dict-Leo-Org-1.360.0.ebuild b/dev-perl/WWW-Dict-Leo-Org/WWW-Dict-Leo-Org-1.360.0.ebuild
new file mode 100644
index 000000000000..10487ac87753
--- /dev/null
+++ b/dev-perl/WWW-Dict-Leo-Org/WWW-Dict-Leo-Org-1.360.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=TLINDEN
+MODULE_VERSION=1.36
+inherit perl-module
+
+DESCRIPTION="Commandline interface to http://dict.leo.org/"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="
+ dev-perl/HTML-TableParser
+ virtual/perl-DB_File"
+DEPEND="${RDEPEND}"
+
+src_install() {
+ perl-module_src_install
+ mv "${D}"/usr/bin/{l,L}eo || die
+}
+
+pkg_postinst() {
+ elog "We renamed leo to Leo"
+ elog "due to conflicts with app-editors/leo"
+}