summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/XML-Compile-WSDL11/XML-Compile-WSDL11-3.80.0.ebuild')
-rw-r--r--dev-perl/XML-Compile-WSDL11/XML-Compile-WSDL11-3.80.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/XML-Compile-WSDL11/XML-Compile-WSDL11-3.80.0.ebuild b/dev-perl/XML-Compile-WSDL11/XML-Compile-WSDL11-3.80.0.ebuild
new file mode 100644
index 000000000000..d23417a21546
--- /dev/null
+++ b/dev-perl/XML-Compile-WSDL11/XML-Compile-WSDL11-3.80.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=MARKOV
+DIST_VERSION=3.08
+DIST_EXAMPLES=("bin/*")
+inherit perl-module
+
+DESCRIPTION="WSDL version 1.1 XML Compiler"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ >=dev-perl/Log-Report-1.50.0
+ >=dev-perl/XML-Compile-1.480.0
+ >=dev-perl/XML-Compile-Cache-1.30.0
+ >=dev-perl/XML-Compile-SOAP-3.230.0
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ dev-perl/Test-Deep
+ dev-perl/XML-Compile-Tester
+ >=virtual/perl-Test-Simple-0.540.0
+ )
+"