summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/XML-DT/XML-DT-0.680.0.ebuild')
-rw-r--r--dev-perl/XML-DT/XML-DT-0.680.0.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/dev-perl/XML-DT/XML-DT-0.680.0.ebuild b/dev-perl/XML-DT/XML-DT-0.680.0.ebuild
new file mode 100644
index 000000000000..494cebb5c3db
--- /dev/null
+++ b/dev-perl/XML-DT/XML-DT-0.680.0.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=AMBS
+DIST_VERSION=0.68
+DIST_EXAMPLES=("examples/*")
+inherit perl-module
+
+DESCRIPTION="A perl XML down translate module"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ppc ~x86"
+IUSE="test"
+
+RDEPEND="
+ >=dev-perl/libwww-perl-1.350.0
+ >=dev-perl/XML-LibXML-1.540.0
+ >=dev-perl/XML-DTDParser-2.0.0
+ virtual/perl-parent
+"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.170.0
+ test? (
+ >=virtual/perl-Test-Simple-0.400.0
+ )
+"
+src_test() {
+ perl_rm_files t/pod{,-coverage}.t
+ perl-module_src_test
+}