summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl')
-rw-r--r--dev-perl/Date-Leapyear/Date-Leapyear-1.720.0-r2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Date-Leapyear/Date-Leapyear-1.720.0-r2.ebuild b/dev-perl/Date-Leapyear/Date-Leapyear-1.720.0-r2.ebuild
new file mode 100644
index 000000000000..b14728d04355
--- /dev/null
+++ b/dev-perl/Date-Leapyear/Date-Leapyear-1.720.0-r2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=RBOW
+DIST_VERSION=1.72
+inherit perl-module
+
+DESCRIPTION="Simple Perl module that tracks Gregorian leap years"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~ppc64 ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+BDEPEND="
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Test-Simple
+ )
+"