summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/PEAR-Console_CommandLine/PEAR-Console_CommandLine-1.2.1.ebuild')
-rw-r--r--dev-php/PEAR-Console_CommandLine/PEAR-Console_CommandLine-1.2.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-php/PEAR-Console_CommandLine/PEAR-Console_CommandLine-1.2.1.ebuild b/dev-php/PEAR-Console_CommandLine/PEAR-Console_CommandLine-1.2.1.ebuild
new file mode 100644
index 000000000000..c1e5e17f659f
--- /dev/null
+++ b/dev-php/PEAR-Console_CommandLine/PEAR-Console_CommandLine-1.2.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="6"
+inherit php-pear-r1
+
+DESCRIPTION="A full featured command line options and arguments parser"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+DEPEND=">=dev-php/pear-1.4"
+
+RDEPEND="${DEPEND}"
+
+src_install() {
+ php-pear-r1_src_install
+ rm -r "${D}"/usr/share/php/tests || die
+ rm -r "${D}"/usr/share/php/docs || die
+}