summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/PEAR-System_Command/PEAR-System_Command-1.0.8-r1.ebuild')
-rw-r--r--dev-php/PEAR-System_Command/PEAR-System_Command-1.0.8-r1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-php/PEAR-System_Command/PEAR-System_Command-1.0.8-r1.ebuild b/dev-php/PEAR-System_Command/PEAR-System_Command-1.0.8-r1.ebuild
new file mode 100644
index 000000000000..81fad648a0b6
--- /dev/null
+++ b/dev-php/PEAR-System_Command/PEAR-System_Command-1.0.8-r1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+MY_PN="${PN/PEAR-/}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="PHP command-line execution interface"
+HOMEPAGE="http://pear.php.net/package/${MY_PN}"
+SRC_URI="http://download.pear.php.net/package/${MY_P}.tgz"
+LICENSE="PHP-3.01"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="examples"
+
+RDEPEND="dev-lang/php:*
+ dev-php/PEAR-PEAR"
+
+S="${WORKDIR}/${MY_P}"
+
+src_install() {
+ use examples && dodoc -r docs/test.php
+
+ insinto /usr/share/php
+ doins -r System
+}