summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/igbinary/igbinary-2.0.6.ebuild')
-rw-r--r--dev-php/igbinary/igbinary-2.0.6.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-php/igbinary/igbinary-2.0.6.ebuild b/dev-php/igbinary/igbinary-2.0.6.ebuild
new file mode 100644
index 000000000000..7421e044d58d
--- /dev/null
+++ b/dev-php/igbinary/igbinary-2.0.6.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+PHP_EXT_NAME="${PN}"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+DOCS=( CREDITS NEWS README.md )
+PHP_EXT_ECONF_ARGS=( --enable-${PN} )
+
+USE_PHP="php5-6 php7-0 php7-1 php7-2"
+
+inherit php-ext-source-r3
+
+KEYWORDS="~amd64 ~arm ~x86"
+
+DESCRIPTION="A fast drop-in replacement for the standard PHP serialize"
+HOMEPAGE="https://github.com/${PN}/${PN}"
+SRC_URI="https://github.com/${PN}/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""