summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/BitVector/BitVector-3.4.9-r1.ebuild')
-rw-r--r--dev-python/BitVector/BitVector-3.4.9-r1.ebuild21
1 files changed, 0 insertions, 21 deletions
diff --git a/dev-python/BitVector/BitVector-3.4.9-r1.ebuild b/dev-python/BitVector/BitVector-3.4.9-r1.ebuild
deleted file mode 100644
index fd32d9b3c571..000000000000
--- a/dev-python/BitVector/BitVector-3.4.9-r1.ebuild
+++ /dev/null
@@ -1,21 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
-inherit distutils-r1
-
-DESCRIPTION="A pure-Python memory-efficient packed representation for bit arrays"
-HOMEPAGE="https://engineering.purdue.edu/kak/dist/ https://pypi.org/project/BitVector/"
-SRC_URI="https://engineering.purdue.edu/kak/dist/${P}.tar.gz"
-LICENSE="PSF-2"
-SLOT="0"
-KEYWORDS="amd64 x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-RDEPEND=""
-
-python_test() {
- "${PYTHON}" TestBitVector/Test.py || die "Tests fail with ${EPYTHON}"
-}