summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/XenAPI/XenAPI-2.14.ebuild')
-rw-r--r--dev-python/XenAPI/XenAPI-2.14.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-python/XenAPI/XenAPI-2.14.ebuild b/dev-python/XenAPI/XenAPI-2.14.ebuild
new file mode 100644
index 000000000000..f5ff332f6e9a
--- /dev/null
+++ b/dev-python/XenAPI/XenAPI-2.14.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+PYTHON_COMPAT=( python3_{6,7,8} )
+
+inherit distutils-r1
+
+DESCRIPTION="Xen API SDK, for communication with Citrix XenServer and Xen Cloud Platform"
+HOMEPAGE="http://community.citrix.com/display/xs/Download+SDKs"
+SRC_URI="mirror://pypi/X/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~amd64"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"