summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/astroid/files/astroid-2.3.3-no-pytest-runner.patch')
-rw-r--r--dev-python/astroid/files/astroid-2.3.3-no-pytest-runner.patch12
1 files changed, 12 insertions, 0 deletions
diff --git a/dev-python/astroid/files/astroid-2.3.3-no-pytest-runner.patch b/dev-python/astroid/files/astroid-2.3.3-no-pytest-runner.patch
new file mode 100644
index 000000000000..5dd24f2e2c43
--- /dev/null
+++ b/dev-python/astroid/files/astroid-2.3.3-no-pytest-runner.patch
@@ -0,0 +1,12 @@
+diff --git a/setup.py b/setup.py
+index 439ceafa..2ad55d6b 100644
+--- a/setup.py
++++ b/setup.py
+@@ -43,7 +43,6 @@ def install():
+ install_requires=install_requires,
+ extras_require=extras_require,
+ packages=find_packages(exclude=["astroid.tests"]) + ["astroid.brain"],
+- setup_requires=["pytest-runner"],
+ test_suite="test",
+ tests_require=["pytest"],
+ )