summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/bashate/bashate-0.6.0.ebuild')
-rw-r--r--dev-python/bashate/bashate-0.6.0.ebuild36
1 files changed, 0 insertions, 36 deletions
diff --git a/dev-python/bashate/bashate-0.6.0.ebuild b/dev-python/bashate/bashate-0.6.0.ebuild
deleted file mode 100644
index 281531e8ed6f..000000000000
--- a/dev-python/bashate/bashate-0.6.0.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7..9} )
-
-DISTUTILS_IN_SOURCE_BUILD=TRUE
-DISTUTILS_USE_SETUPTOOLS=rdepend
-
-# time
-RESTRICT="test"
-
-inherit distutils-r1
-
-DESCRIPTION="A pep8 equivalent for bash scripts"
-HOMEPAGE="https://pypi.org/project/bashate/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="amd64 x86"
-IUSE="test"
-
-DEPEND="
- >=dev-python/pbr-2.0.0[${PYTHON_USEDEP}]
- !~dev-python/pbr-2.1.0
-"
-RDEPEND="
- >=dev-python/Babel-2.3.4[${PYTHON_USEDEP}]
- !~dev-python/Babel-2.4.0
-"
-
-python_install_all() {
- distutils-r1_python_install_all
-}