summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/bcrypt/bcrypt-4.1.2.ebuild')
-rw-r--r--dev-python/bcrypt/bcrypt-4.1.2.ebuild7
1 files changed, 6 insertions, 1 deletions
diff --git a/dev-python/bcrypt/bcrypt-4.1.2.ebuild b/dev-python/bcrypt/bcrypt-4.1.2.ebuild
index 13ef2bcc7a45..aec5818cf956 100644
--- a/dev-python/bcrypt/bcrypt-4.1.2.ebuild
+++ b/dev-python/bcrypt/bcrypt-4.1.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -88,3 +88,8 @@ BDEPEND="
QA_FLAGS_IGNORED="usr/lib.*/py.*/site-packages/bcrypt/_bcrypt.*.so"
distutils_enable_tests pytest
+
+python_test() {
+ local -x PYTEST_DISABLE_PLUGIN_AUTOLOAD=1
+ epytest tests
+}