summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/botocore/botocore-1.4.93.ebuild')
-rw-r--r--dev-python/botocore/botocore-1.4.93.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/botocore/botocore-1.4.93.ebuild b/dev-python/botocore/botocore-1.4.93.ebuild
index ef8b08eda5ea..322ce139a38e 100644
--- a/dev-python/botocore/botocore-1.4.93.ebuild
+++ b/dev-python/botocore/botocore-1.4.93.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_4 python3_5 )
+PYTHON_COMPAT=( python2_7 python3_4 python3_5 python3_6 )
inherit distutils-r1
@@ -43,7 +43,7 @@ python_compile_all() {
}
python_test() {
- nosetests tests/unit || die "tests failed under ${EPYTHON}"
+ nosetests -v tests/unit || die "tests failed under ${EPYTHON}"
}
python_install_all() {