summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/brotlipy')
-rw-r--r--dev-python/brotlipy/brotlipy-0.7.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/brotlipy/brotlipy-0.7.0.ebuild b/dev-python/brotlipy/brotlipy-0.7.0.ebuild
index 8ea258845409..4af02f271a99 100644
--- a/dev-python/brotlipy/brotlipy-0.7.0.ebuild
+++ b/dev-python/brotlipy/brotlipy-0.7.0.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} )
inherit distutils-r1
@@ -44,5 +44,5 @@ src_prepare() {
}
python_test() {
- py.test -v || die "Testing failed"
+ pytest -vv || die "Testing failed"
}