summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/chameleon/chameleon-3.6.2.ebuild')
-rw-r--r--dev-python/chameleon/chameleon-3.6.2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/chameleon/chameleon-3.6.2.ebuild b/dev-python/chameleon/chameleon-3.6.2.ebuild
new file mode 100644
index 000000000000..78effbc5138f
--- /dev/null
+++ b/dev-python/chameleon/chameleon-3.6.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6,7,8} pypy3 )
+
+inherit distutils-r1
+
+MY_P=${P^}
+DESCRIPTION="Fast HTML/XML template compiler for Python"
+HOMEPAGE="https://github.com/malthe/chameleon
+ https://pypi.org/project/Chameleon/"
+SRC_URI="mirror://pypi/${MY_P::1}/${PN^}/${MY_P}.tar.gz"
+S=${WORKDIR}/${MY_P}
+
+LICENSE="repoze"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests setup.py