summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/cjkwrap/cjkwrap-2.2.ebuild')
-rw-r--r--dev-python/cjkwrap/cjkwrap-2.2.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-python/cjkwrap/cjkwrap-2.2.ebuild b/dev-python/cjkwrap/cjkwrap-2.2.ebuild
new file mode 100644
index 000000000000..eb8e12a506b4
--- /dev/null
+++ b/dev-python/cjkwrap/cjkwrap-2.2.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
+inherit distutils-r1
+
+DESCRIPTION="A library for wrapping and filling UTF-8 CJK text"
+HOMEPAGE="https://fgallaire.github.io/cjkwrap/"
+SRC_URI="https://github.com/fgallaire/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="LGPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"