summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/clang-python')
-rw-r--r--dev-python/clang-python/clang-python-5.0.2.ebuild4
-rw-r--r--dev-python/clang-python/clang-python-6.0.1.ebuild4
-rw-r--r--dev-python/clang-python/clang-python-7.0.1.ebuild4
-rw-r--r--dev-python/clang-python/clang-python-7.0.9999.ebuild4
-rw-r--r--dev-python/clang-python/clang-python-8.0.0.ebuild2
-rw-r--r--dev-python/clang-python/clang-python-8.0.9999.ebuild2
-rw-r--r--dev-python/clang-python/clang-python-9999.ebuild4
7 files changed, 12 insertions, 12 deletions
diff --git a/dev-python/clang-python/clang-python-5.0.2.ebuild b/dev-python/clang-python/clang-python-5.0.2.ebuild
index 4331a4a3bf5f..c7b8804e71fb 100644
--- a/dev-python/clang-python/clang-python-5.0.2.ebuild
+++ b/dev-python/clang-python/clang-python-5.0.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} )
inherit python-r1
MY_P=cfe-${PV/_/}.src
diff --git a/dev-python/clang-python/clang-python-6.0.1.ebuild b/dev-python/clang-python/clang-python-6.0.1.ebuild
index 5d6eaf45c6cd..3ce126d63e24 100644
--- a/dev-python/clang-python/clang-python-6.0.1.ebuild
+++ b/dev-python/clang-python/clang-python-6.0.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} )
inherit python-r1
MY_P=cfe-${PV/_/}.src
diff --git a/dev-python/clang-python/clang-python-7.0.1.ebuild b/dev-python/clang-python/clang-python-7.0.1.ebuild
index 430dad524455..314fe35cdcb1 100644
--- a/dev-python/clang-python/clang-python-7.0.1.ebuild
+++ b/dev-python/clang-python/clang-python-7.0.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6,3_7} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} )
inherit python-r1
MY_P=cfe-${PV/_/}.src
diff --git a/dev-python/clang-python/clang-python-7.0.9999.ebuild b/dev-python/clang-python/clang-python-7.0.9999.ebuild
index f9c2cc23c665..46837a184861 100644
--- a/dev-python/clang-python/clang-python-7.0.9999.ebuild
+++ b/dev-python/clang-python/clang-python-7.0.9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6,3_7} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} )
inherit git-r3 python-r1
DESCRIPTION="Python bindings for sys-devel/clang"
diff --git a/dev-python/clang-python/clang-python-8.0.0.ebuild b/dev-python/clang-python/clang-python-8.0.0.ebuild
index 9a7fbe1d66a9..314fe35cdcb1 100644
--- a/dev-python/clang-python/clang-python-8.0.0.ebuild
+++ b/dev-python/clang-python/clang-python-8.0.0.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6,3_7} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} )
inherit python-r1
MY_P=cfe-${PV/_/}.src
diff --git a/dev-python/clang-python/clang-python-8.0.9999.ebuild b/dev-python/clang-python/clang-python-8.0.9999.ebuild
index 180856dc03bb..0fe10a819321 100644
--- a/dev-python/clang-python/clang-python-8.0.9999.ebuild
+++ b/dev-python/clang-python/clang-python-8.0.9999.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6,3_7} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} )
inherit git-r3 python-r1
DESCRIPTION="Python bindings for sys-devel/clang"
diff --git a/dev-python/clang-python/clang-python-9999.ebuild b/dev-python/clang-python/clang-python-9999.ebuild
index de5bd6158d7a..e85e6476e475 100644
--- a/dev-python/clang-python/clang-python-9999.ebuild
+++ b/dev-python/clang-python/clang-python-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6,3_7} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} )
inherit git-r3 python-r1
DESCRIPTION="Python bindings for sys-devel/clang"