summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/ddt/ddt-1.0.0.ebuild')
-rw-r--r--dev-python/ddt/ddt-1.0.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/ddt/ddt-1.0.0.ebuild b/dev-python/ddt/ddt-1.0.0.ebuild
new file mode 100644
index 000000000000..bf447015b8c8
--- /dev/null
+++ b/dev-python/ddt/ddt-1.0.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 python3_3 python3_4 )
+
+inherit distutils-r1
+
+DESCRIPTION="A library to multiply test cases"
+HOMEPAGE="http://pypi.python.org/pypi/ddt https://github.com/txels/ddt"
+SRC_URI="mirror://pypi/d/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=""
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"