summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/decorator/decorator-4.4.0.ebuild')
-rw-r--r--dev-python/decorator/decorator-4.4.0.ebuild24
1 files changed, 0 insertions, 24 deletions
diff --git a/dev-python/decorator/decorator-4.4.0.ebuild b/dev-python/decorator/decorator-4.4.0.ebuild
deleted file mode 100644
index d5f6d4d751f4..000000000000
--- a/dev-python/decorator/decorator-4.4.0.ebuild
+++ /dev/null
@@ -1,24 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-PYTHON_COMPAT=( pypy3 python{2_7,3_{6,7,8}} )
-
-inherit distutils-r1
-
-DESCRIPTION="Simplifies the usage of decorators for the average programmer"
-HOMEPAGE="https://github.com/micheles/decorator https://pypi.org/project/decorator/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-linux ~x86-linux ~x64-macos"
-IUSE="doc"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-
-DOCS=( CHANGES.md )
-
-python_test() {
- esetup.py test
-}