summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/django-nose/django-nose-1.3.ebuild')
-rw-r--r--dev-python/django-nose/django-nose-1.3.ebuild28
1 files changed, 0 insertions, 28 deletions
diff --git a/dev-python/django-nose/django-nose-1.3.ebuild b/dev-python/django-nose/django-nose-1.3.ebuild
deleted file mode 100644
index 592dbe0c0901..000000000000
--- a/dev-python/django-nose/django-nose-1.3.ebuild
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-PYTHON_COMPAT=( python{2_7,3_4} pypy )
-
-RESTRICT="test" # missing south
-
-inherit distutils-r1
-
-DESCRIPTION="Django test runner that uses nose"
-HOMEPAGE="https://github.com/jbalogh/django-nose"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 x86"
-IUSE="test"
-
-RDEPEND=">=dev-python/nose-1.2.1[${PYTHON_USEDEP}]
- dev-python/django[${PYTHON_USEDEP}]"
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-# test? ( ${RDEPEND}
-# >=dev-python/south-0.7[${PYTHON_USEDEP}] )"
-
-python_test() {
- "${PYTHON}" testapp/runtests.py
-}