summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/django-rq')
-rw-r--r--dev-python/django-rq/Manifest1
-rw-r--r--dev-python/django-rq/django-rq-2.3.2.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/django-rq/Manifest b/dev-python/django-rq/Manifest
index 47869a5a5e2d..acc8c5669ebd 100644
--- a/dev-python/django-rq/Manifest
+++ b/dev-python/django-rq/Manifest
@@ -1 +1,2 @@
DIST django-rq-2.3.0.tar.gz 40916 BLAKE2B cdaae3b3d1289a539306f0d8d41d034384366877bd226a5d2226fa017e7807ca2c3304fe6100d45f6cc929e591970bf707acebb1f0571d2827e22acff0468fee SHA512 2b0e0531d40ea866680aa52ac941bf0ea09d4295608c3c8b99c9b3a1c9f1efbb05527327e22ad6da3b013667a16251f190a064806c7c0e1edaf1625b5bc3a2e5
+DIST django-rq-2.3.2.tar.gz 41038 BLAKE2B 837a8f819e9a91763b2d4ec961257d429e6d686fbaaa181d7fbe41efd9e08d958c5c340e4e1a4c8f0ef4063e985d3df82d8ea2c6a7cdea872b330dd545660e31 SHA512 8cf59aae163034240bfecda5f332dcc590813445cb2fc14bee15459ec8d4c50a36ab56865b3ce9360968451695e7a6d5eca5da26ef63c29dbc9dd58af8f16b98
diff --git a/dev-python/django-rq/django-rq-2.3.2.ebuild b/dev-python/django-rq/django-rq-2.3.2.ebuild
new file mode 100644
index 000000000000..96a7c90ccc7c
--- /dev/null
+++ b/dev-python/django-rq/django-rq-2.3.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{7,8,9} )
+inherit distutils-r1
+
+DESCRIPTION="An app that provides django integration for RQ (Redis Queue)"
+HOMEPAGE="https://github.com/rq/django-rq"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="
+ >=dev-python/django-2.0[${PYTHON_USEDEP}]
+ >=dev-python/rq-1.4.0[${PYTHON_USEDEP}]
+ >=dev-python/redis-py-3.0.0[${PYTHON_USEDEP}]
+"