summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/dominate/dominate-2.8.0.ebuild')
-rw-r--r--dev-python/dominate/dominate-2.8.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/dominate/dominate-2.8.0.ebuild b/dev-python/dominate/dominate-2.8.0.ebuild
new file mode 100644
index 000000000000..939bdd20dd38
--- /dev/null
+++ b/dev-python/dominate/dominate-2.8.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( pypy3 python3_{10..11} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="Library for creating and manipulating HTML documents using an elegant DOM API"
+HOMEPAGE="
+ https://github.com/Knio/dominate/
+ https://pypi.org/project/dominate/
+"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest