summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/extras/extras-0.0.3-r1.ebuild')
-rw-r--r--dev-python/extras/extras-0.0.3-r1.ebuild27
1 files changed, 0 insertions, 27 deletions
diff --git a/dev-python/extras/extras-0.0.3-r1.ebuild b/dev-python/extras/extras-0.0.3-r1.ebuild
deleted file mode 100644
index cd914dae022f..000000000000
--- a/dev-python/extras/extras-0.0.3-r1.ebuild
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Useful extra bits for Python that should be in the standard library"
-HOMEPAGE="https://github.com/testing-cabal/extras/ https://pypi.python.org/pypi/extras/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86 ~amd64-fbsd ~x86-fbsd"
-IUSE="test"
-
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/testtools[${PYTHON_USEDEP}] )"
-RDEPEND=""
-
-python_test() {
- "${PYTHON}" ${PN}/tests/test_extras.py || die
-}