summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/fabric/fabric-2.2.1.ebuild')
-rw-r--r--dev-python/fabric/fabric-2.2.1.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/dev-python/fabric/fabric-2.2.1.ebuild b/dev-python/fabric/fabric-2.2.1.ebuild
index dddf7851f843..00240b6a9c12 100644
--- a/dev-python/fabric/fabric-2.2.1.ebuild
+++ b/dev-python/fabric/fabric-2.2.1.ebuild
@@ -52,7 +52,8 @@ python_compile_all() {
}
python_test() {
- ${EPYTHON} -m pytest -s -v || die "Tests failed"
+ # -p pytest_relaxed: this plugin has to be loaded explicitly
+ pytest -s -v -p pytest_relaxed.plugin || die "Tests failed"
}
python_install_all() {