summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/findpython/findpython-0.4.0.ebuild')
-rw-r--r--dev-python/findpython/findpython-0.4.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/findpython/findpython-0.4.0.ebuild b/dev-python/findpython/findpython-0.4.0.ebuild
new file mode 100644
index 000000000000..f74ae8479d6b
--- /dev/null
+++ b/dev-python/findpython/findpython-0.4.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=pdm-backend
+PYTHON_COMPAT=( pypy3 python3_{10..12} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="A utility to find python versions on your system"
+HOMEPAGE="
+ https://github.com/frostming/findpython/
+ https://pypi.org/project/findpython/
+"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+distutils_enable_tests pytest