summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/flask-htmlmin')
-rw-r--r--dev-python/flask-htmlmin/flask-htmlmin-2.2.1-r1.ebuild4
-rw-r--r--dev-python/flask-htmlmin/flask-htmlmin-2.2.1.ebuild33
2 files changed, 2 insertions, 35 deletions
diff --git a/dev-python/flask-htmlmin/flask-htmlmin-2.2.1-r1.ebuild b/dev-python/flask-htmlmin/flask-htmlmin-2.2.1-r1.ebuild
index 3a9879bfb52d..000c8f323b6e 100644
--- a/dev-python/flask-htmlmin/flask-htmlmin-2.2.1-r1.ebuild
+++ b/dev-python/flask-htmlmin/flask-htmlmin-2.2.1-r1.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{9..11} )
+PYTHON_COMPAT=( python3_{10..12} )
inherit distutils-r1
@@ -22,7 +22,7 @@ S=${WORKDIR}/${MY_P}
LICENSE="BSD"
SLOT="0"
-KEYWORDS="~amd64 ~x86"
+KEYWORDS="amd64 arm64 x86"
RDEPEND="
app-text/cssmin[${PYTHON_USEDEP}]
diff --git a/dev-python/flask-htmlmin/flask-htmlmin-2.2.1.ebuild b/dev-python/flask-htmlmin/flask-htmlmin-2.2.1.ebuild
deleted file mode 100644
index 3e3a0ee610e2..000000000000
--- a/dev-python/flask-htmlmin/flask-htmlmin-2.2.1.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{9..10} )
-
-inherit distutils-r1
-
-MY_P="Flask-HTMLmin-${PV}"
-DESCRIPTION="Minimize your flask rendered html"
-HOMEPAGE="
- https://github.com/hamidfzm/Flask-HTMLmin/
- https://pypi.org/project/Flask-HTMLmin/
-"
-SRC_URI="
- https://github.com/hamidfzm/Flask-HTMLmin/archive/v${PV}.tar.gz
- -> ${MY_P}.gh.tar.gz
-"
-S=${WORKDIR}/${MY_P}
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 x86"
-
-RDEPEND="
- app-text/cssmin[${PYTHON_USEDEP}]
- app-text/htmlmin[${PYTHON_USEDEP}]
- dev-python/flask[${PYTHON_USEDEP}]
-"
-
-distutils_enable_tests pytest