summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/flask-paginate/flask-paginate-0.8.0.ebuild')
-rw-r--r--dev-python/flask-paginate/flask-paginate-0.8.0.ebuild23
1 files changed, 0 insertions, 23 deletions
diff --git a/dev-python/flask-paginate/flask-paginate-0.8.0.ebuild b/dev-python/flask-paginate/flask-paginate-0.8.0.ebuild
deleted file mode 100644
index 04652ff0b78d..000000000000
--- a/dev-python/flask-paginate/flask-paginate-0.8.0.ebuild
+++ /dev/null
@@ -1,23 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7..9} pypy3 )
-inherit distutils-r1
-
-DESCRIPTION="Pagination support for flask"
-HOMEPAGE="https://flask-paginate.readthedocs.io"
-SRC_URI="https://github.com/lixxu/flask-paginate/archive/${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-
-RDEPEND="dev-python/flask[${PYTHON_USEDEP}]"
-
-distutils_enable_tests pytest
-
-python_test() {
- pytest -vv tests/tests.py || die "tests failed with ${EPYTHON}"
-}