summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/flask')
-rw-r--r--dev-python/flask/flask-0.12.2.ebuild4
-rw-r--r--dev-python/flask/flask-1.0.2.ebuild4
-rw-r--r--dev-python/flask/flask-1.0.4.ebuild4
-rw-r--r--dev-python/flask/flask-1.1.1.ebuild4
-rw-r--r--dev-python/flask/flask-9999.ebuild4
5 files changed, 10 insertions, 10 deletions
diff --git a/dev-python/flask/flask-0.12.2.ebuild b/dev-python/flask/flask-0.12.2.ebuild
index 910edf128854..a836fc690f4f 100644
--- a/dev-python/flask/flask-0.12.2.ebuild
+++ b/dev-python/flask/flask-0.12.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_6 pypy3 )
inherit distutils-r1
diff --git a/dev-python/flask/flask-1.0.2.ebuild b/dev-python/flask/flask-1.0.2.ebuild
index c7d90235cdb5..edaf31dd5b87 100644
--- a/dev-python/flask/flask-1.0.2.ebuild
+++ b/dev-python/flask/flask-1.0.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} pypy3 )
inherit distutils-r1
diff --git a/dev-python/flask/flask-1.0.4.ebuild b/dev-python/flask/flask-1.0.4.ebuild
index 309a5494f244..62cc1ea9b48d 100644
--- a/dev-python/flask/flask-1.0.4.ebuild
+++ b/dev-python/flask/flask-1.0.4.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} pypy3 )
inherit distutils-r1
diff --git a/dev-python/flask/flask-1.1.1.ebuild b/dev-python/flask/flask-1.1.1.ebuild
index 3cfa93664536..308df9bac228 100644
--- a/dev-python/flask/flask-1.1.1.ebuild
+++ b/dev-python/flask/flask-1.1.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7,8} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
inherit distutils-r1
diff --git a/dev-python/flask/flask-9999.ebuild b/dev-python/flask/flask-9999.ebuild
index ab417690d6fe..b6b56fdb7ec3 100644
--- a/dev-python/flask/flask-9999.ebuild
+++ b/dev-python/flask/flask-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7,8} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
inherit distutils-r1