summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/fqdn/fqdn-1.5.1.ebuild')
-rw-r--r--dev-python/fqdn/fqdn-1.5.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/fqdn/fqdn-1.5.1.ebuild b/dev-python/fqdn/fqdn-1.5.1.ebuild
index 91ac88a37d86..9bacbadb679a 100644
--- a/dev-python/fqdn/fqdn-1.5.1.ebuild
+++ b/dev-python/fqdn/fqdn-1.5.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} pypy3 )
+PYTHON_COMPAT=( python3_{8..10} pypy3 )
inherit distutils-r1
@@ -18,7 +18,7 @@ KEYWORDS="~amd64 ~ppc64 ~x86"
RDEPEND="
$(python_gen_cond_dep '
dev-python/cached-property[${PYTHON_USEDEP}]
- ' python3_7 pypy3)"
+ ' pypy3)"
distutils_enable_tests pytest
distutils_enable_sphinx docs