summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/funcparserlib/funcparserlib-0.3.6-r1.ebuild')
-rw-r--r--dev-python/funcparserlib/funcparserlib-0.3.6-r1.ebuild25
1 files changed, 0 insertions, 25 deletions
diff --git a/dev-python/funcparserlib/funcparserlib-0.3.6-r1.ebuild b/dev-python/funcparserlib/funcparserlib-0.3.6-r1.ebuild
deleted file mode 100644
index 1f1f660a98e5..000000000000
--- a/dev-python/funcparserlib/funcparserlib-0.3.6-r1.ebuild
+++ /dev/null
@@ -1,25 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7..10} )
-inherit distutils-r1
-
-DESCRIPTION="Recursive descent parsing library based on functional combinators"
-HOMEPAGE="https://pypi.org/project/funcparserlib/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~alpha amd64 arm arm64 ~hppa ~ia64 ppc ppc64 sparc x86"
-
-python_test() {
- cd "${BUILD_DIR}"/lib || die
- "${EPYTHON}" -m unittest discover -v || die "Tests fail with ${EPYTHON}"
-}
-
-python_install_all() {
- local DOCS=( doc/*.md )
- distutils-r1_python_install_all
-}