summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/gst-python/gst-python-1.2.1.ebuild')
-rw-r--r--dev-python/gst-python/gst-python-1.2.1.ebuild8
1 files changed, 1 insertions, 7 deletions
diff --git a/dev-python/gst-python/gst-python-1.2.1.ebuild b/dev-python/gst-python/gst-python-1.2.1.ebuild
index eeb014cfe529..b2da6fdcd235 100644
--- a/dev-python/gst-python/gst-python-1.2.1.ebuild
+++ b/dev-python/gst-python/gst-python-1.2.1.ebuild
@@ -38,14 +38,8 @@ src_prepare() {
python_foreach_impl prepare_gst
}
-myeconf() {
- local flag
- flag="$(${PYTHON} -c 'import sysconfig; print(sysconfig.get_config_var("ABIFLAGS") or "")')"
- PYTHON="${EPYTHON}${flag}" econf
-}
-
src_configure() {
- ECONF_SOURCE="${S}" python_foreach_impl run_in_build_dir myeconf
+ ECONF_SOURCE="${S}" python_foreach_impl run_in_build_dir econf
}
src_compile() {