summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/iso8601/iso8601-0.1.13.ebuild')
-rw-r--r--dev-python/iso8601/iso8601-0.1.13.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-python/iso8601/iso8601-0.1.13.ebuild b/dev-python/iso8601/iso8601-0.1.13.ebuild
new file mode 100644
index 000000000000..530faf4427d4
--- /dev/null
+++ b/dev-python/iso8601/iso8601-0.1.13.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6,7,8,9} pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="Simple module to parse ISO 8601 dates"
+HOMEPAGE="https://pypi.org/project/iso8601/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~x64-solaris"
+
+distutils_enable_tests pytest