summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/lit')
-rw-r--r--dev-python/lit/lit-5.0.2.ebuild4
-rw-r--r--dev-python/lit/lit-6.0.1.ebuild4
-rw-r--r--dev-python/lit/lit-7.0.1.ebuild4
-rw-r--r--dev-python/lit/lit-7.0.9999.ebuild4
-rw-r--r--dev-python/lit/lit-8.0.0.ebuild2
-rw-r--r--dev-python/lit/lit-8.0.9999.ebuild2
-rw-r--r--dev-python/lit/lit-9999.ebuild4
7 files changed, 12 insertions, 12 deletions
diff --git a/dev-python/lit/lit-5.0.2.ebuild b/dev-python/lit/lit-5.0.2.ebuild
index 54ad36389f27..3eebf5e676bc 100644
--- a/dev-python/lit/lit-5.0.2.ebuild
+++ b/dev-python/lit/lit-5.0.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit distutils-r1
MY_P=llvm-${PV/_/}.src
diff --git a/dev-python/lit/lit-6.0.1.ebuild b/dev-python/lit/lit-6.0.1.ebuild
index e9fe57536c8c..76f0e03456b7 100644
--- a/dev-python/lit/lit-6.0.1.ebuild
+++ b/dev-python/lit/lit-6.0.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit distutils-r1 multiprocessing
MY_P=llvm-${PV/_/}.src
diff --git a/dev-python/lit/lit-7.0.1.ebuild b/dev-python/lit/lit-7.0.1.ebuild
index d1946f24e20c..7a58346362ad 100644
--- a/dev-python/lit/lit-7.0.1.ebuild
+++ b/dev-python/lit/lit-7.0.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
inherit distutils-r1 multiprocessing
MY_P=llvm-${PV/_/}.src
diff --git a/dev-python/lit/lit-7.0.9999.ebuild b/dev-python/lit/lit-7.0.9999.ebuild
index c6039efff373..aa749c9b66f7 100644
--- a/dev-python/lit/lit-7.0.9999.ebuild
+++ b/dev-python/lit/lit-7.0.9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
inherit distutils-r1 git-r3 multiprocessing
DESCRIPTION="A stand-alone install of the LLVM suite testing tool"
diff --git a/dev-python/lit/lit-8.0.0.ebuild b/dev-python/lit/lit-8.0.0.ebuild
index c03a771e46df..7a58346362ad 100644
--- a/dev-python/lit/lit-8.0.0.ebuild
+++ b/dev-python/lit/lit-8.0.0.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
inherit distutils-r1 multiprocessing
MY_P=llvm-${PV/_/}.src
diff --git a/dev-python/lit/lit-8.0.9999.ebuild b/dev-python/lit/lit-8.0.9999.ebuild
index 27b4c0f19d5c..0e93abf44986 100644
--- a/dev-python/lit/lit-8.0.9999.ebuild
+++ b/dev-python/lit/lit-8.0.9999.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
inherit distutils-r1 git-r3 multiprocessing
DESCRIPTION="A stand-alone install of the LLVM suite testing tool"
diff --git a/dev-python/lit/lit-9999.ebuild b/dev-python/lit/lit-9999.ebuild
index 9c3c669ff21b..0f71b5bb84ce 100644
--- a/dev-python/lit/lit-9999.ebuild
+++ b/dev-python/lit/lit-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
inherit distutils-r1 git-r3 multiprocessing
DESCRIPTION="A stand-alone install of the LLVM suite testing tool"