summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/llfuse/llfuse-0.40.ebuild')
-rw-r--r--dev-python/llfuse/llfuse-0.40.ebuild34
1 files changed, 0 insertions, 34 deletions
diff --git a/dev-python/llfuse/llfuse-0.40.ebuild b/dev-python/llfuse/llfuse-0.40.ebuild
deleted file mode 100644
index b61a5b233cd2..000000000000
--- a/dev-python/llfuse/llfuse-0.40.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="5"
-PYTHON_COMPAT=( python{2_7,3_4} pypy )
-
-inherit distutils-r1
-
-DESCRIPTION="Python bindings for the low-level FUSE API"
-HOMEPAGE="https://python-llfuse.googlecode.com/ https://pypi.python.org/pypi/llfuse"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.bz2"
-
-LICENSE="LGPL-2"
-SLOT="0"
-KEYWORDS="amd64 x86"
-IUSE="doc examples"
-
-RDEPEND=">=sys-fs/fuse-2.8.0"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- virtual/pkgconfig"
-
-python_prepare_all() {
- # use system setuptools
- sed -i '/use_setuptools/d' setup.py || die
-
- distutils-r1_python_prepare_all
-}
-
-python_install_all() {
- use doc && local HTML_DOCS=( doc/html/. )
- use examples && local EXAMPLES=( examples/. )
- distutils-r1_python_install_all
-}