summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/mamba')
-rw-r--r--dev-python/mamba/Manifest1
-rw-r--r--dev-python/mamba/mamba-0.8.6-r1.ebuild35
2 files changed, 0 insertions, 36 deletions
diff --git a/dev-python/mamba/Manifest b/dev-python/mamba/Manifest
index b785cfdad69d..281c5e1affd1 100644
--- a/dev-python/mamba/Manifest
+++ b/dev-python/mamba/Manifest
@@ -1,2 +1 @@
DIST mamba-0.11.0.tar.gz 33598 BLAKE2B c52ccbf1fca5dd6f27b4515fa6db65a8a28537e705d734bb126bdc9a4bd4afb5119aabc212f871508f91c21679e7e2215d0c7f13adfaabdf6ea49c942b7b3d64 SHA512 2faf941700800ba0432bfd170d6ff2278e5fc3ba4e85f486d33ed5f07e148284d400e2b02ac0f957a27d47b705fc52b042dc4311bdd175907e307e4dbfa95246
-DIST mamba-0.8.6.gh.tar.gz 15428 BLAKE2B d1c13d2e7b5bd4b18c497e1b1df21c19dfdc19b235c796e8277e96a95b787df56466661b995bcd424e550a2f139e7ff8b5d75e72cabde3af1593edb36321f9f5 SHA512 1ac59c7df23ec5d2abe5123756c438c282be668f615a8737f35478ab314cde8ffde2b02ef78ead1946b9c467362b825f73e0ba7f441ab44a1fd116db9b7f2750
diff --git a/dev-python/mamba/mamba-0.8.6-r1.ebuild b/dev-python/mamba/mamba-0.8.6-r1.ebuild
deleted file mode 100644
index a014801ac041..000000000000
--- a/dev-python/mamba/mamba-0.8.6-r1.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-PYTHON_COMPAT=( python3_{6,7} )
-DISTUTILS_USE_SETUPTOOLS=rdepend
-
-inherit distutils-r1
-
-DESCRIPTION="... testing tool ... Born under the banner of Behavior Driven Development"
-HOMEPAGE="http://nestorsalceda.github.io/mamba"
-SRC_URI="https://github.com/nestorsalceda/${PN}/archive/v${PV}.tar.gz -> ${P}.gh.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-DEPEND="
- test? (
- >=dev-python/doublex-expects-0.7.0_rc1[${PYTHON_USEDEP}]
- >=dev-python/expects-0.8.0_rc2[${PYTHON_USEDEP}]
- >=dev-python/mock-1.0.1[${PYTHON_USEDEP}]
- )
-"
-RDEPEND="
- >=dev-python/clint-0.3.1[${PYTHON_USEDEP}]
- >=dev-python/coverage-3.7.1[${PYTHON_USEDEP}]
- >=dev-python/watchdog-0.8.1[${PYTHON_USEDEP}]
-"
-
-python_test() {
- "${PYTHON}" -m mamba.cli || die "Tests failed under ${EPYTHON}"
-}