summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/moto/moto-2.0.2.ebuild')
-rw-r--r--dev-python/moto/moto-2.0.2.ebuild9
1 files changed, 3 insertions, 6 deletions
diff --git a/dev-python/moto/moto-2.0.2.ebuild b/dev-python/moto/moto-2.0.2.ebuild
index 9116b3688f7f..3fd5af1d7a64 100644
--- a/dev-python/moto/moto-2.0.2.ebuild
+++ b/dev-python/moto/moto-2.0.2.ebuild
@@ -65,10 +65,7 @@ python_prepare_all() {
}
python_test() {
- local deselect=(
- # network
- tests/test_stepfunctions/test_stepfunctions.py::test_state_machine_creation_fails_with_invalid_names
- )
-
- epytest -m 'not network' ${deselect[@]/#/--deselect }
+ # pytest-django causes freezegun try to mangle stuff inside django
+ # which fails when django is not really used
+ epytest -p no:django -m 'not network'
}