summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/multidict/multidict-5.1.0.ebuild')
-rw-r--r--dev-python/multidict/multidict-5.1.0.ebuild28
1 files changed, 0 insertions, 28 deletions
diff --git a/dev-python/multidict/multidict-5.1.0.ebuild b/dev-python/multidict/multidict-5.1.0.ebuild
deleted file mode 100644
index f7429c25891e..000000000000
--- a/dev-python/multidict/multidict-5.1.0.ebuild
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7..10} pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="multidict implementation"
-HOMEPAGE="https://github.com/aio-libs/multidict/"
-SRC_URI="https://github.com/aio-libs/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ppc ppc64 ~riscv ~s390 sparc x86 ~x64-macos"
-
-BDEPEND=">=dev-python/cython-0.28.4[${PYTHON_USEDEP}]"
-
-distutils_enable_sphinx docs --no-autodoc
-distutils_enable_tests pytest
-
-python_prepare_all() {
- # don't enable coverage or other pytest settings
- sed -i -e 's:--cov.*::' setup.cfg || die
-
- distutils-r1_python_prepare_all
-}